Fryboyter

Keine Maus und Tastatur unter Windows wenn vorher Linux gestartet wurde

Hier mal wieder ein Problem aus dem Bereich "Probleme die der Mensch nicht braucht".

Auf meinem Hauptrechner ist neben Arch Linux auch Windows 7 installiert das nur für Spiele gedacht ist. Daher wird es auch nicht so oft gestartet. In der Regel boote ich den Rechner erst mit Arch Linux und bei Bedarf mache ich einen Neustart und boote Windows. Hier habe ich nun jedes mal das Problem dass am Anmeldebildschirm weder Maus noch Tastatur funktionieren. Bemühe ich dann die Reset-Taste des Rechners und lasse Windows normal starten funktioniert die Maus als auch die Tastatur. Boote ich Windows gleich als erstes, ist auch alles in Butter. Und genau an dieser Stelle komme ich nicht mehr mit. Ich kann mir beim besten Willen nicht vorstellen, warum Arch Linux hier die Ursache sein soll.

Ein Bekannter, der Computer gerade mal nutzen kann, wollte gestern mal wieder lustig sein und hat mich gefragt, ob ich denn alle Treiber installiert hätte. Gestern hätte ich die Frage noch mit einem Ja beantwortet. Heute eher mit einem Jein. Denn genau mit dieser Frage hat er mich auf die richtige Spur gebracht. Für mein Motherboard gibt es vom Hersteller extra USB-3-Treiber. Da nach der Installation von Windows alles USB-Geräte funktioniert haben, habe ich diese scheinbar nicht extra installiert. Das habe ich gestern mal nachgeholt. Und was soll ich sagen? Jetzt funktioniert auch meine Maus und Tastatur unter Windows wenn ich vorher Arch Linux gestartet hatte.

Was aber schlussendlich das Problem mit den Treibern die Windows mitbringt auslöst, kann ich aber immer noch nicht sagen. Das wird vermutlich auch weiterhin ein Geheimnis bleiben. Ich hake das jetzt mal als "Problem gelöst, Ursache unbekannt" ab. 


Diese Artikel könnten auch interessant sein

Kommentare